Downgrade_to_1330_and_stop_autoupdate

Some products under/from mql5 market only work in mt4 build 1330.

Download and extract 1330.zip.

Put the terminal.exe to your mt4 installation folder.

 ----------------------------------------------------------------------------------------------------------

msimg32.dll For MT4build 1335

Some products under/from mql5 market only work in mt4 build 1330.


If you already has mt4 build 1335,and got error "Unsupported Build"
please download msimg32.dll for MT4 Build 1335